INC-1117 Cashflows Go access
Incident Report for Cashflows
Resolved
All user accounts are now working as expected.
We apologise for any inconvenience this may have caused you.
This incident is now resolved.
Posted Feb 28, 2022 - 16:49 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 15:23 GMT
Investigating
We have identified an issue that may be impacting external users logging into the Cashflows Go application.
Our technical teams are on the case and investigating.
We’ll update you every 60 minutes or when this has been resolved.
Thank you for your patience.
Posted Feb 28, 2022 - 15:08 GMT
This incident affected: Gateway Portal.