INC - 1247 Settlement disruption
Incident Report for Cashflows
Resolved
What has happened:
The fix has successfully resolved disruption to payments.
Payments may still arrive later than expected, but they are on their way.
This incident is now closed.

We’re here to help:
If you need further information or support, please do not hesitate to contact our Customer Support team. You can email them using support@cashflows.com or by calling 0330 128 9855, Option 1. They are on hand to help, each business day, Monday–Friday, 09:00-17:00.

We apologise again for any inconvenience this may have caused.

Kind regards,
Service Management
Posted Mar 01, 2023 - 15:40 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 15:39 GMT
Update
What has happened:
A fix has been implemented which has resolved disruption to payments. We are closely monitoring performance.

We will continue to closely monitor performance.

We’re here to help:
If you need further information or support, please do not hesitate to contact our Customer Support team. You can email them using support@cashflows.com or by calling 0330 128 9855, Option 1. They are on hand to help, each business day, Monday–Friday, 09:00-17:00.

Kind regards,
Service Management
Posted Mar 01, 2023 - 15:07 GMT
Monitoring
What has happened:
A fix has been implemented which has resolved disruption to payments. We are closely monitoring performance.

We will continue to closely monitor performance.

We’re here to help:
If you need further information or support, please do not hesitate to contact our Customer Support team. You can email them using support@cashflows.com or by calling 0330 128 9855, Option 1. They are on hand to help, each business day, Monday–Friday, 09:00-17:00.

Kind regards,
Service Management
Posted Mar 01, 2023 - 14:07 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2023 - 14:06 GMT
Update
Why we're contacting you
We have been notified of an issue effecting settlement payments (money due to you). Merchant payments may be delayed.

What is being done:
Our technical team has resolved the issue with the scheduled job and payment files are being generated.

We will continue to monitor the situation and will update you.

Kind regards,
Service Management
Posted Mar 01, 2023 - 13:40 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2023 - 13:39 GMT
Update
Why we're contacting you
We have been notified of an issue effecting settlement payments (money due to you). Merchant payments may be delayed.

What is being done:
We have identified the issue with a scheduled job. Our technical team has resolved the issue with the scheduled job and payment files are being generated.

We will continue to monitor the situation and will update you.

Kind regards,
Service Management
Posted Mar 01, 2023 - 12:44 GMT
Identified
Why we're contacting you
We have been notified of an issue effecting settlement payment (money due to you). Merchant payments may be delayed.

What is being done:
We have identified the issue with a scheduled job, our technical team are working hard to fix this as soon as possible.

We will continue to monitor the situation and will update you.

Kind regards,
Service Management
Posted Mar 01, 2023 - 11:58 GMT
This incident affected: Remittance.