INC-1570 Transaction processing errors
Incident Report for Cashflows
Resolved
Monitoring has continued with no further occurrence since 11am.
We apologise for any impact this may have caused you today.
Posted Jul 06, 2022 - 14:28 BST
Monitoring
We encountered an issue that caused an outage to service between 10:39 and 10:49 followed by a period of intermittent availability.
Service was restored at 11:00 and is continuing to be monitored.
We apologise for any inconvenience this may have caused you.
Posted Jul 06, 2022 - 11:32 BST
Investigating
Technical teams are currently investigating an intermittent issue that may be impacting your ability to process transactions successfully.
We are working as quickly as possible to restore service back to expected levels.
We apologise for any inconvenience this may be causing you
Posted Jul 06, 2022 - 11:07 BST
This incident affected: Transaction Processing and Payments API.