INC-1855 3DS issues on Visa Cards
Incident Report for Cashflows
Resolved
All 3DS gateway transactions are processing normally. This incident is now resolved.
Posted Nov 07, 2022 - 13:30 GMT
Monitoring
At the current time, Gateway 3DS mandated merchants transactions are being processed normally.

We will continue to monitor.
Posted Nov 07, 2022 - 12:48 GMT
Update
At the current time, Gateway 3DS mandated merchants are experiencing transactional failures. This is an unplanned disruption, which we are investigating and working to resolve.

This seems to be only VISA transactions at this time.

What corrective actions have been taken?
A potential solution has been identified and our teams are working on the resolution.
Posted Nov 07, 2022 - 12:22 GMT
Identified
At the current time, Gateway 3DS mandated merchants are experiencing transactional failures. This is an unplanned disruption, which we are investigating and working to resolve.

This seems to be only VISA transactions at this time.

What corrective actions have been taken?
An issue has been identified with card ranges which are updated every 4 hours by VISA and Cashflows. We are working to resolve this data issue.
Posted Nov 07, 2022 - 11:50 GMT
Investigating
At the current time, Gateway 3DS mandated merchants are experiencing transactional failures. This is an unplanned disruption, which we are investigating and working to resolve.

This seems to be only VISA transactions at this time.
Posted Nov 07, 2022 - 11:18 GMT
This incident affected: Gateway API.