INC-1828 Report delays
Incident Report for Cashflows
Resolved
This incident has now been resolved
Posted Oct 18, 2022 - 10:49 BST
Monitoring
Reporting jobs have now begun and will be monitored
Posted Oct 18, 2022 - 10:37 BST
Update
Reporting jobs have now begun and will be monitored
Posted Oct 18, 2022 - 10:35 BST
Identified
Technical teams have identified the cause of latency and are working hard to resolve
Posted Oct 18, 2022 - 10:06 BST
Investigating
Technical teams are currently investigating an issue that has been identified with customer reporting.
We will have the service back up and running as quickly as possible and we will let you know as soon as this occurs.

What does this mean?

Some reporting is AMS and Cashflows Go may temporarily be unavailable.
Customised Reports may be delayed
Posted Oct 18, 2022 - 10:02 BST