INC-1318 Transaction declines
Incident Report for Cashflows
Resolved
As of 15:30 BST service was restored with transactions being successfully processed.
We apologise for the inconvenience this will have caused you and your customers.
Posted Apr 22, 2022 - 15:35 BST
Investigating
Technical teams are currently investigating an issue that is impacting transaction processing.
We apologise for the impact that this is causing and are working to restore service as quickly as possible.
Thank you
Posted Apr 22, 2022 - 15:19 BST
This incident affected: Transaction Processing.