INC-1224 CHP Failures and acceptance issues
Incident Report for Cashflows
Resolved
Successful CHP transactions are now being seen
We apologise for any inconvenience this will have caused you.
Posted Mar 24, 2022 - 13:02 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2022 - 12:50 GMT
Investigating
Technical teams are currently investigating an issue with CHP acceptance, you may experience errors.
We apologise for any inconvenience this may cause you.
Posted Mar 24, 2022 - 12:01 GMT
This incident affected: Transaction Processing.