Server error
Incident Report for Cashflows
Identified
The issue has been identified and technical teams will be determining the fix and establishing the safest time to deploy it.

The transactions receiving a server error are in fact transactions that are being rejected by the scheme due to the account being closed and reattempting a payment on a the account.
Posted Oct 20, 2021 - 17:08 BST
Investigating
We are aware currently investigating a number of reports from our customers where a server error is being returned for a small number of transaction requests.

We apologise for any inconvenience this may be causing and our technical teams continue to work on the issue and determining the cause.
Posted Oct 19, 2021 - 17:03 BST