INC-1164 Soft Declines on Fully Authenticated Transactions
Incident Report for Cashflows
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 14:02 BST
Identified
Since March 14th we are aware of some transactions that are fully authenticated being declined by the Issuing bank due to lack of cardholder authentication.
We are working with the Issuers and implementing a fix to resolve this.
Posted Mar 23, 2022 - 12:34 GMT
This incident affected: Transaction Processing.