INC-2033 MasterCard 3DS (Secure Code)
Incident Report for Cashflows
Resolved
Notification received from Mastercard advising service has been restored for Secure Code.
Posted Jan 17, 2023 - 16:22 GMT
Investigating
What is happening?
MasterCard technical teams are currently investigating a new issue with 3DS (secure code) transactions which are intermittently failing.

Why did this happen?
Mastercard are actively investigating the situation and we will update you via the status page.

We apologise for any inconvenience this may cause.

Kind regards,
Service Management
Posted Jan 17, 2023 - 15:57 GMT
This incident affected: Transaction Processing.